Bluetooth 4.0 module

13.00

Bluetooth 4.0 (Bluetooth Low Energy) module – HM-10. Allows to communicate wirelessly with LOFI Robot apps. Compatible with:

– iOS
– Android 4.3 and higher
– MacOS 10.13 and higher
– Windows 10

Category: